<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta https-equiv="X-UA-Compatible" content="IE=edge">

  <title>Trump impeachment trial opens with graphic video of Capitol riot | WCLU Radio</title>

  <meta name="description"
    content="Trump impeachment trial opens with graphic video of Capitol riot" />


  <script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = 'forever-communications-theme'; site_GlobalArr["templateThemeChild"] = 'forever-communications-theme';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wcluradio.com/#organization","url":"https://www.wcluradio.com/","name":"WCLU Radio","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.wcluradio.com/#logo","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/03135146/soky_logo.png","caption":""},"image":{"@id":"https://www.wcluradio.com/#logo"}},{"@type":"WebSite","@id":"https://www.wcluradio.com/#website","url":"https://www.wcluradio.com/","name":"WCLU Radio","publisher":{"@id":"https://www.wcluradio.com/#organization"}},{"@type":"WebPage","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#webpage","url":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/","inLanguage":"en-US","name":"Trump impeachment trial opens with graphic video of Capitol riot","isPartOf":{"@id":"https://www.wcluradio.com/#website"},"breadcrumb":{"@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2021/02/10110503/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg","width":1000,"height":563},"primaryImageOfPage":{"@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#primaryimage"},"datePublished":"2021-02-10T11:05:03-06:00","dateModified":"2021-02-10T11:17:07-06:00"},{"@type":"Article","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#article","isPartOf":{"@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#webpage"},"author":{"@id":"https://www.wcluradio.com/author/staffblogger/#author"},"headline":"Trump impeachment trial opens with graphic video of Capitol riot","datePublished":"2021-02-10T11:05:03-06:00","dateModified":"2021-02-10T11:17:07-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#webpage"},"publisher":{"@id":"https://www.wcluradio.com/#organization"},"articleSection":"News Daypop","image":{"@type":"ImageObject","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2021/02/10110503/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg","width":1000,"height":563}},{"@type":"Person","@id":"https://www.wcluradio.com/author/staffblogger/#author","name":"Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.wcluradio.com/#personlogo","url":"https://secure.gravatar.com/avatar/95f88d0db127bd4bced19162e177cf59?s=96&d=mm&r=g","width":96,"height":96,"caption":"Staff"}},{"@type":"BreadcrumbList","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wcluradio.com/","url":"https://www.wcluradio.com/","name":"WCLU Radio "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/","url":"https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/","name":"Trump impeachment trial opens with graphic video of Capitol riot"}}]}]}</script>
<link rel="canonical" href="https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.wcluradio.com' />
<link rel='dns-prefetch' href='//sdk.amazonaws.com' />
<link rel='dns-prefetch' href='//widgets.listenlive.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d2isblg909whrf.cloudfront.net' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; Feed" href="https://www.wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; Comments Feed" href="https://www.wcluradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WCLU Radio &raquo; iCal Feed" href="https://www.wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; Trump impeachment trial opens with graphic video of Capitol riot Comments Feed" href="https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='//cdn1.itmwpb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//cdn1.itmwpb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//cdn1.itmwpb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='//cdn1.itmwpb.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-app-manager-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-app-manager/public/css/wpb-app-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-app-manager-smart-app-banner-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-app-manager/public/css/smart-app-banner.css?ver=0.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-select2-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/css/select2.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/css/wpb-audio-stream-manager-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-now-playing-info-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/css/onecms-now-playing-info-public-new.css?ver=2020_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-show-stream-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/css/onecms-show-stream-public-new.css?ver=2020_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-voice-app-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-voice-app/public/css/wpb-voice-app-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_recent_post_default_styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/css/default-styles.css?v=2019730&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer_responsive_player_css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/responsive_player/jplayer.responsive.css?v=11202017c&#038;ver=5.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='glyphicon-css'  href='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/css/bootstrap.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='forms-css'  href='https://www.wcluradio.com/wp-admin/css/forms.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex_grid-css'  href='https://d2isblg909whrf.cloudfront.net/css-lib/css_library.min.0.0.8.css?ver=0.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='Font_Awesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.1' type='text/css' media='' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_poppins-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C400i%2C500%2C600%2C700&#038;display=swap%22+rel%3D%22stylesheet%22&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rockwell-css'  href='https://use.typekit.net/jti5dlb.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome_shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='//cdn1.itmwpb.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55238-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/post-55238.css?ver=1611032361' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='//cdn1.itmwpb.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/global.css?ver=1611032361' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55377-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/post-55377.css?ver=1611247341' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55373-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/post-55373.css?ver=1611032361' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55390-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/post-55390.css?ver=1611032383' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='//cdn1.itmwpb.com/wp-content/plugins/youtube-channel-gallery-2/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='//cdn1.itmwpb.com/wp-content/plugins/youtube-channel-gallery-2/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/wpbcss/wpbstyle-forevercommunications-016.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55450-css'  href='//cdn1.itmwpb.com/wp-content/uploads/sites/1430/elementor/css/post-55450.css?ver=1584373914' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-voice-app/public/js/wpb-voice-app-public.js?ver=1.0.0' id='wpb-voice-app-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wcluradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/inc/show/assets/js/show.js?ver=5.5.3' id='show_js_update-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.16' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.wcluradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/www.wcluradio.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":2,\"day\":10,\"name\":\"trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"no_found_rows\":true,\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.0.0' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.0.0' id='ecs-script-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcluradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//cdn1.itmwpb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suspet in custody after shooting at Minnesota clinic leaving one dead, five injured' href='https://www.wcluradio.com/2021/02/10/suspet-in-custody-after-shooting-at-minnesota-clinic-leaving-one-dead-five-injured/' />
<link rel='next' title='Teresa Gail Riddle Hurt' href='https://www.wcluradio.com/2021/02/10/teresa-gail-riddle-hurt/' />
<link rel='shortlink' href='https://www.wcluradio.com/?p=71110' />
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- og from db as usual 71110  ,  71110 --><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WCLU Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2021/02/10110503/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg" />
<meta property="og:title" content="Trump impeachment trial opens with graphic video of Capitol riot" />
<meta property="og:url" content="https://www.wcluradio.com/2021/02/10/trump-impeachment-trial-opens-with-graphic-video-of-capitol-riot/" />
<meta property="og:description" content="A graphic video was shown to members of the Senate at the start of former President Donald Trump&#8217;s impeachment trial on Tuesday, containing the violence and obscenities shouted by the pro-Trump mob that stormed the Capitol building" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<style type="text/css">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</style>
<script type="text/javascript">jQuery(document).ready(function($) {


});</script><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <script src="https://cdn.jsdelivr.net/css3-mediaqueries/0.1/css3-mediaqueries.min.js"></script> <![endif]--><script type="text/javascript">
var ajaxurl = "https://www.wcluradio.com/wp-admin/admin-ajax.php";
</script>    <meta name="meta_name" content="meta_value"/>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149386742-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149386742-7');
</script>


<style>

</style>
<meta name="google-site-verification" content="k2GueYazsWcpvGyw2P0ACJV0fSYUK90_SEObcpsdr0o" />
<meta name="google-site-verification" content="O554ulhyIRxtx__2iEo9ZiZOpUMd0_bCfYiHyJMfCZw" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #179c91; }
</style>
	<!--[if lt IE 9]>
   <script src="//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '1430'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Trump impeachment trial opens with graphic video of Capitol riot" />
<meta name="twitter:description" content="A graphic video was shown to members of the Senate at the start of former President Donald Trump&#8217;s impeachment trial on Tuesday, containing the violence and obscenities shouted by the pro-Trump mob that stormed the Capitol building" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2021/02/10110503/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<link rel="icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/11173814/cropped-wclu-logo-web-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/11173814/cropped-wclu-logo-web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/11173814/cropped-wclu-logo-web-180x180.png" />
<meta name="msapplication-TileImage" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/11173814/cropped-wclu-logo-web-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-148779932-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-71110 single-format-standard custom-background wp-custom-logo site-bg top-player wpbdp-with-button-styles elementor-default elementor-kit-55238 tribe-theme-forever-communications-theme page-template-single-php elementor-page-55390">

  <div id="barba-wrapper">

    		<div data-elementor-type="header" data-elementor-id="55377" class="elementor elementor-55377 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4f5120c2 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4f5120c2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4dfe2340" data-id="4dfe2340" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2ee809b9 elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2ee809b9" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-2ee809b9" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://wclu-rd.itmwpb.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57295"><a href="https://wclu-rd.itmwpb.com/category/local-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57296"><a href="https://wclu-rd.itmwpb.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57504"><a href="https://www.wcluradio.com/category/kentucky-news/" class="elementor-sub-item">Kentucky News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57490"><a href="https://www.wcluradio.com/category/obituaries/" class="elementor-item">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64575"><a href="https://wcluradio.com/property-transfers" class="elementor-item">Community</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64572"><a href="https://www.wcluradio.com/category/property-transfers/" class="elementor-sub-item">Property Transfers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64571"><a href="https://www.wcluradio.com/category/marriage-announcements/" class="elementor-sub-item">Marriage Licenses</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://wclu-rd.itmwpb.com/events" class="elementor-sub-item">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205"><a href="https://www.wcluradio.com/category/archives/" class="elementor-sub-item">The Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57979"><a href="https://www.wcluradio.com/category/submit/" class="elementor-item">Submit</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131"><a href="https://www.wcluradio.com/bankingonbusiness/" class="elementor-sub-item">Banking on Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57890"><a href="https://www.wcluradio.com/birthdays-and-anniversaries/" class="elementor-sub-item">Birthdays and Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57980"><a href="https://www.wcluradio.com/person-of-the-day-request-form/" class="elementor-sub-item">Person of the Day</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59484"><a href="https://www.wcluradio.com/category/person-of-the-day/" class="elementor-sub-item">Person of the Day submissions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57987"><a href="https://www.wcluradio.com/community-church-calendar/" class="elementor-sub-item">Community &#038; Church Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55717"><a href="https://www.wcluradio.com/real-trader/" class="elementor-item">Real Trader</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50621"><a href="https://www.wcluradio.com/contests/" class="elementor-item">Contests</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58312"><a href="https://www.wcluradio.com/category/birthdays-and-anniversaries/" class="elementor-sub-item">Birthdays and Anniversaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50622"><a href="https://www.wcluradio.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70203"><a href="https://www.wcluradio.com/category/video/" class="elementor-item">Video</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70223"><a href="https://www.wcluradio.com/banking-on-business-2/" class="elementor-sub-item">Banking on Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70835"><a href="https://www.wcluradio.com/quarterpoint/" class="elementor-sub-item">Quarterpoint</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71007"><a href="https://www.wcluradio.com/mmn/" class="elementor-sub-item">Meet My Neighbor</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-2ee809b9" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://wclu-rd.itmwpb.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57295"><a href="https://wclu-rd.itmwpb.com/category/local-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57296"><a href="https://wclu-rd.itmwpb.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57504"><a href="https://www.wcluradio.com/category/kentucky-news/" class="elementor-sub-item">Kentucky News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57490"><a href="https://www.wcluradio.com/category/obituaries/" class="elementor-item">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64575"><a href="https://wcluradio.com/property-transfers" class="elementor-item">Community</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64572"><a href="https://www.wcluradio.com/category/property-transfers/" class="elementor-sub-item">Property Transfers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64571"><a href="https://www.wcluradio.com/category/marriage-announcements/" class="elementor-sub-item">Marriage Licenses</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://wclu-rd.itmwpb.com/events" class="elementor-sub-item">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205"><a href="https://www.wcluradio.com/category/archives/" class="elementor-sub-item">The Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57979"><a href="https://www.wcluradio.com/category/submit/" class="elementor-item">Submit</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131"><a href="https://www.wcluradio.com/bankingonbusiness/" class="elementor-sub-item">Banking on Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57890"><a href="https://www.wcluradio.com/birthdays-and-anniversaries/" class="elementor-sub-item">Birthdays and Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57980"><a href="https://www.wcluradio.com/person-of-the-day-request-form/" class="elementor-sub-item">Person of the Day</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59484"><a href="https://www.wcluradio.com/category/person-of-the-day/" class="elementor-sub-item">Person of the Day submissions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57987"><a href="https://www.wcluradio.com/community-church-calendar/" class="elementor-sub-item">Community &#038; Church Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55717"><a href="https://www.wcluradio.com/real-trader/" class="elementor-item">Real Trader</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50621"><a href="https://www.wcluradio.com/contests/" class="elementor-item">Contests</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58312"><a href="https://www.wcluradio.com/category/birthdays-and-anniversaries/" class="elementor-sub-item">Birthdays and Anniversaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50622"><a href="https://www.wcluradio.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70203"><a href="https://www.wcluradio.com/category/video/" class="elementor-item">Video</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70223"><a href="https://www.wcluradio.com/banking-on-business-2/" class="elementor-sub-item">Banking on Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70835"><a href="https://www.wcluradio.com/quarterpoint/" class="elementor-sub-item">Quarterpoint</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71007"><a href="https://www.wcluradio.com/mmn/" class="elementor-sub-item">Meet My Neighbor</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-17ed1886" data-id="17ed1886" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-30d80d39 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="30d80d39" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.wcluradio.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7cc69d32" data-id="7cc69d32" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-120c8bc elementor-widget elementor-widget-image" data-id="120c8bc" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://wclu-rd.itmwpb.com/listen-live/" target="_blank">
							<img width="206" height="61" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/06/11170308/listen_live.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-26675915 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="26675915" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-60f193e7" data-id="60f193e7" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-171f85db" data-id="171f85db" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c75f107 site_date elementor-widget elementor-widget-wp-widget-phpeverywherewidget" data-id="c75f107" data-element_type="widget" data-widget_type="wp-widget-phpeverywherewidget.default">
				<div class="elementor-widget-container">
			<h5> </h5>Wednesday 10th February 2021		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-204ceb35 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="204ceb35" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-29f14122" data-id="29f14122" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-74311432 elementor-widget elementor-widget-image" data-id="74311432" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="#">
							<img width="490" height="119" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/16161143/wclu-logo-web.png" class="attachment-full size-full" alt="wclu-logo-web" loading="lazy" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-468f81a elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="468f81a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-78c1709" href="https://www.facebook.com/wcluradio" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-52acc6d" href="https://www.twitter.com/WCLURadio" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dc38dfe" href="https://www.youtube.com/wcluradio" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-b86126d" href="https://www.instagram.com/wcluradio" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9aa48be" data-id="9aa48be" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-69671aa1 elementor-widget elementor-widget-image" data-id="69671aa1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="#">
							<img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2020/03/16161143/winie-logo-web.png" title="" alt="winie-logo-web" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fc569cd elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="fc569cd" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ef91633" href="https://www.facebook.com/williefamily" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-65814c33 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="65814c33" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17b041e7" data-id="17b041e7" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7e476f7f elementor-widget elementor-widget-sidebar" data-id="7e476f7f" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="widget-adv-location-8" class="widget-1 mb-10 mt-10 pad-b-10 pad-t-10 text-center text-center mb-10 mt-10 widget widget-footer widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-66895-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="66895#:##:#1#:#under-navigation#:#18#:#https://www.wcluradio.com/wp-content/plugins/advertise/#:#1430#:#/var/www/html/#:#-6#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="66895#:#66895" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
    <div id="pjax-wrapper">
      <div class="pjax-container">
        <div id="content-anchor" class="content-wrapper">		<div data-elementor-type="single" data-elementor-id="55390" class="elementor elementor-55390 elementor-location-single post-71110 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-2bfd5c23 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2bfd5c23" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3f5ca61d" data-id="3f5ca61d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3d3691f8 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3d3691f8" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Trump impeachment trial opens with graphic video of Capitol riot</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-3e580ae6 elementor-widget elementor-widget-post-info" data-id="3e580ae6" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7a33efc elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										February 10, 2021					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-771e304 elementor-inline-item">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
							<span class="elementor-post-info__item-prefix">@</span>
										5:05 am					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-dc596d0 elementor-inline-item" itemprop="author">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Staff					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-807b00c elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="807b00c" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="1000" height="563" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1430/2021/02/10110503/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg" class="attachment-large size-large" alt="" loading="lazy" />											<figcaption class="widget-image-caption wp-caption-text"></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-458425c0 elementor-widget elementor-widget-theme-post-content" data-id="458425c0" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<!-- wp-post-image-main didnot find --><p>A graphic video was shown to members of the Senate at the start of former President Donald Trump&#8217;s impeachment trial on Tuesday, containing the violence and obscenities shouted by the pro-Trump mob that stormed the Capitol building on Jan. 6. The Democratic House impeachment managers presented the footage as a way of walking through the events of Jan. 6.&nbsp;</p>
<p>The video showed Capitol police being overrun by the mob, people using flag staffs to break the building&#8217;s windows, a police officer screaming as he was attacked, and the gunshot that killed Ashli Babbitt, one of five who died during during the violence. It was also interspersed with clips from the speech Trump was delivering at the same time on the Ellipse outside the White House, including one in which he said, &#8220;If you don&#8217;t fight like hell, you&#8217;re not going to have a country anymore.&#8221;</p>
<p>The video also contained footage of Senate Republican leader Mitch McConnell speaking on the chamber floor as the mob breached the Capitol. It also displays a tweet from Trump calling into question the intentions of then-Vice President Mike Pence followed by videos of Trump supporters shouting &#8220;Hang Pence.&#8221; Trump was also shown in a clip from later in the day, when he told the insurrectionists to &#8220;go home, we love you.&#8221;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="17664-6023420ede166" data-uniqid="1612924070374" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background-color:#F3F4F5;overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img loading="lazy" class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="House impeachment managers play explicit video of Capitol riot during impeachment trial" alt="House impeachment managers play explicit video of Capitol riot during impeachment trial" href="https://www.nbcnews.com/video/house-impeachment-managers-play-video-of-capitol-riot-during-impeachment-trial-100757061701" target="_blank" rel="noopener noreferrer"><img src="https://media14.s-nbcnews.com/j/MSNBC/Components/Video/202102/cpitol_riot_vid.nbcnews-fp-1200-630.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"></a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="https://www.nbcnews.com/video/house-impeachment-managers-play-video-of-capitol-riot-during-impeachment-trial-100757061701" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;" rel="noopener noreferrer">House impeachment managers play explicit video of Capitol riot during impeachment trial</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via www.nbcnews.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/09/2021 1:45 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: lev radin / Shutterstock.com</p>
<p><label for="size" tabindex="-1"><br /></label></p>
		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-389b0445 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="389b0445" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-317a85bd elementor-hidden-phone" data-id="317a85bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6e637782 elementor-widget elementor-widget-heading" data-id="6e637782" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Share this posts</div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4b50c22b" data-id="4b50c22b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-65ca269d elementor-widget elementor-widget-shortcode" data-id="65ca269d" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Trump+impeachment+trial+opens+with+graphic+video+of+Capitol+riot: https%3A%2F%2Fwww.wcluradio.com%2F2021%2F02%2F10%2Ftrump-impeachment-trial-opens-with-graphic-video-of-capitol-riot%2F">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wcluradio.com%2F2021%2F02%2F10%2Ftrump-impeachment-trial-opens-with-graphic-video-of-capitol-riot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count"></span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wcluradio.com%2F2021%2F02%2F10%2Ftrump-impeachment-trial-opens-with-graphic-video-of-capitol-riot%2F&title=Trump impeachment trial opens with graphic video of Capitol riot" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count"></span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Trump impeachment trial opens with graphic video of Capitol riot&body=Hey, checkout this web page: - https%3A%2F%2Fwww.wcluradio.com%2F2021%2F02%2F10%2Ftrump-impeachment-trial-opens-with-graphic-video-of-capitol-riot%2F">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-1ff448c0 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="1ff448c0" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.wcluradio.com/2021/02/10/suspet-in-custody-after-shooting-at-minnesota-clinic-leaving-one-dead-five-injured/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://www.wcluradio.com/2021/02/10/teresa-gail-riddle-hurt/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-726fb04c" data-id="726fb04c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-45ec8ead elementor-widget elementor-widget-sidebar" data-id="45ec8ead" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="widget-adv-location-15" class="widget-1 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-57496-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="57496#:##:#2#:#banner-top#:#4#:#https://www.wcluradio.com/wp-content/plugins/advertise/#:#1430#:#/var/www/html/#:#-6#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="58069,58063,57496#:#57496" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="widget-adv-location-10" class="widget-2 mb-20 widget widget-sidebar widget_adv_location"></aside><aside id="widget-adv-location-11" class="widget-3 mb-20 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-70583-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="70583#:#70583,55208#:#3#:#banner-middle#:#3#:#https://www.wcluradio.com/wp-content/plugins/advertise/#:#1430#:#/var/www/html/#:#-6#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="70583,59501,55208#:#70583,55208" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="widget-adv-location-12" class="widget-4 mb-20 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-55210-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="55210#:##:#4#:#banner-bottom#:#5#:#https://www.wcluradio.com/wp-content/plugins/advertise/#:#1430#:#/var/www/html/#:#-6#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="55210#:#55210" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="custom_html-3" class="widget_text widget-5 mb-20 widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/med_sticker.css" />
<div id="aw-widget-current"></div>
<script>
(function(w,d,s,o,f,js,fjs){w['Accu-Widget']=o;w[o]=w[o]||function(){
(w[o].q=w[o].q||[]).push(arguments)};js=d.createElement(s),
fjs=d.getElementsByTagName(s)[0];js.id=o;js.src=f;js.async=1;
fjs.parentNode.insertBefore(js,fjs)
}(window,document,'script','aw','https://proxy.webwidgets.accuweather.com/js/med_sticker.js'))
aw('config', {
idTag: 'aw-widget-current',
key: 'OhMv1XHQUu',
pCode: 'wdg5_forevercom_wuhu',
theme: 'dark',
metric: 'F',
variant: 2
});
</script></div></aside><aside id="widget-adv-location-13" class="widget-6 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-57608-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="57608#:##:#5#:#added-value#:#37#:#https://www.wcluradio.com/wp-content/plugins/advertise/#:#1430#:#/var/www/html/#:#-6#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="57608#:#57608" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			 
          </div><!-- content-wrapper -->
        
            		<div data-elementor-type="footer" data-elementor-id="55373" class="elementor elementor-55373 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4bcaff8c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4bcaff8c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7f7c8bb9" data-id="7f7c8bb9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-504fd324 elementor-widget elementor-widget-sidebar" data-id="504fd324" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="widget-adv-location-9" class="widget-1 mb-10 mt-10 text-center mb-10 mt-10 widget widget-footer widget_adv_location"></aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-53f99025 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="53f99025" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-feed5a8" data-id="feed5a8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-38e0b910 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="38e0b910" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-475d8921" data-id="475d8921" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-89f1614 elementor-widget elementor-widget-heading" data-id="89f1614" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Menu</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-771e525d elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="771e525d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-771e525d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://fcprt.itmwpb.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.wcluradio.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.wcluradio.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57282"><a href="https://wcluradio.com/listen-live" class="elementor-item">WCLU 1490AM &#038; 103.1</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57283"><a href="https://wcluradio.com/listen-live" class="elementor-item">WCLU 102.3</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57284"><a href="https://v7player.wostreaming.net/2841" class="elementor-item">WLYE Willie 94.1</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-771e525d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://fcprt.itmwpb.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.wcluradio.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.wcluradio.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57282"><a href="https://wcluradio.com/listen-live" class="elementor-item">WCLU 1490AM &#038; 103.1</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57283"><a href="https://wcluradio.com/listen-live" class="elementor-item">WCLU 102.3</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57284"><a href="https://v7player.wostreaming.net/2841" class="elementor-item">WLYE Willie 94.1</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6d0dbcb" data-id="6d0dbcb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-350213ee elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="350213ee" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-165f0d26" data-id="165f0d26" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-392084c2 elementor-widget elementor-widget-heading" data-id="392084c2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Sister Stations</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-3fbdda5e elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="3fbdda5e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-3fbdda5e" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57277"><a href="https://radiosoky.com" class="elementor-item">Bowling Green KY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57278"><a href="http://forevercom.com/murray-ky/" class="elementor-item">Murray KY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57279"><a href="https://radio731.com" class="elementor-item">Jackson TN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57280"><a href="https://www.radionwtn.com/" class="elementor-item">Union City-Dyersburg-Paris TN</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3fbdda5e" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57277"><a href="https://radiosoky.com" class="elementor-item">Bowling Green KY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57278"><a href="http://forevercom.com/murray-ky/" class="elementor-item">Murray KY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57279"><a href="https://radio731.com" class="elementor-item">Jackson TN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57280"><a href="https://www.radionwtn.com/" class="elementor-item">Union City-Dyersburg-Paris TN</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-54a9d137" data-id="54a9d137" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-374d80d elementor-widget elementor-widget-heading" data-id="374d80d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Station Info</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-1f1f17df elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="1f1f17df" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-1f1f17df" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.wcluradio.com/terms-of-use/" class="elementor-item">Terms of Use | Privacy Policy | Copyright</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50991"><a href="http://forevercom.com/careers/" class="elementor-item">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50994"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/106/2015/01/15134207/EEO_Policy.pdf" class="elementor-item">EEO Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67943"><a href="https://www.wcluradio.com/fcc-applications/" class="elementor-item">FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50989"><a href="https://publicfiles.fcc.gov/am-profile/wclu" class="elementor-item">WCLU-AM Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50985"><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm" class="elementor-item">WCLU-FM Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50987"><a href="https://publicfiles.fcc.gov/fm-profile/wlye-fm" class="elementor-item">WLYE-FM Public File</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1f1f17df" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.wcluradio.com/terms-of-use/" class="elementor-item">Terms of Use | Privacy Policy | Copyright</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50991"><a href="http://forevercom.com/careers/" class="elementor-item">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50994"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/106/2015/01/15134207/EEO_Policy.pdf" class="elementor-item">EEO Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67943"><a href="https://www.wcluradio.com/fcc-applications/" class="elementor-item">FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50989"><a href="https://publicfiles.fcc.gov/am-profile/wclu" class="elementor-item">WCLU-AM Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50985"><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm" class="elementor-item">WCLU-FM Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50987"><a href="https://publicfiles.fcc.gov/fm-profile/wlye-fm" class="elementor-item">WLYE-FM Public File</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-12c7c9a3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="12c7c9a3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-572a0895" data-id="572a0895" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5ab802a copyright elementor-widget elementor-widget-wp-widget-phpeverywherewidget" data-id="5ab802a" data-element_type="widget" data-widget_type="wp-widget-phpeverywherewidget.default">
				<div class="elementor-widget-container">
			<h5> </h5><!-- from redis cache -->     &copy;
                2021 WCLU Radio                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
     		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
        </div> <!-- pjax-container-->
        
    </div><!-- pjax-wrapper -->
    
  </div><!-- barba-wrapper -->

  <div class="global-ajax-loader">
    <div class="ajax-spinner">Loading...</div>
  </div>

  <script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
          <script type="text/javascript">
          	var shows_all = {"query":{"post_type":"show-not-found","posts_per_page":1,"post_status":"publish","orderby":"post__in","fromFunction":"get_posts"},"query_vars":{"post_type":"show-not-found","posts_per_page":1,"post_status":"publish","orderby":"post__in","fromFunction":"get_posts","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"no_found_rows":true,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","order":""},"tax_query":{"queries":[],"relation":"AND","queried_terms":[],"primary_table":"wp_1430_posts","primary_id_column":"ID"},"meta_query":{"queries":[],"relation":null,"meta_table":null,"meta_id_column":null,"primary_table":null,"primary_id_column":null},"date_query":false,"request":"SELECT   wp_1430_posts.ID FROM wp_1430_posts  WHERE 1=1  AND wp_1430_posts.post_type = 'show-not-found' AND ((wp_1430_posts.post_status = 'publish'))  ORDER BY wp_1430_posts.post_date  LIMIT 0, 1","posts":[],"post_count":0,"current_post":-1,"in_the_loop":false,"comment_count":0,"current_comment":-1,"found_posts":"0","max_num_pages":0,"max_num_comment_pages":0,"is_single":false,"is_preview":false,"is_page":false,"is_archive":false,"is_date":false,"is_year":false,"is_month":false,"is_day":false,"is_time":false,"is_author":false,"is_category":false,"is_tag":false,"is_tax":false,"is_search":false,"is_feed":false,"is_comment_feed":false,"is_trackback":false,"is_home":true,"is_privacy_policy":false,"is_404":false,"is_embed":false,"is_paged":false,"is_admin":false,"is_attachment":false,"is_singular":false,"is_robots":false,"is_favicon":false,"is_posts_page":false,"is_post_type_archive":false,"thumbnails_cached":false,"tribe_is_event":false,"tribe_is_multi_posttype":false,"tribe_is_event_category":false,"tribe_is_event_venue":false,"tribe_is_event_organizer":false,"tribe_is_event_query":false,"tribe_is_past":false};
          	var current_show = [];
          	var next_show = [];
          	function checkShowUpdated() {
          		var current_show_start = '';
          		var current_show_end = '';
          		var next_show_start = '';
          		var next_show_end = '';
          		
          		
          		if(current_show){
                  current_show_start=current_show.time.start;
                  current_show_end=current_show.time.end;
          		}

          		if(next_show){
                  next_show_start=next_show.time.start;
                  next_show_end=next_show.time.end;
          		}

	          var d = new Date();
	         // var dt = new Date().format('m-d-Y h:i:s');
              var n = d.getTimezoneOffset();
              var currentTime = calcTime(-6);

              //currentTime = "10:00";
              //alert(currentTime+'---'+current_show_end+'---'+next_show_start);

			  if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+current_show_end) ){
			  	if(next_show!='undefined')
			     updateCurrentShow(next_show);
        }
			 
			 if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+next_show_start) ){
			 	if(shows_all[1]!='undefined')
			     updateNextShow(shows_all[1]);
			 }

            }


			var currentBox = jQuery('.schedule-now');
			var nextBox = jQuery('.schedule-next');
			if(currentBox.length>0 || nextBox.length>0){
			 checkShowUpdated();
			}

			

          </script>
    	<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Modal -->
<!-- <div class="wpb-audio">
  <div
    class="modal fade"
    id="audioSessionModal"
    tabindex="-1"
    role="dialog"
    aria-labelledby="audioSessionModalLabel"
    aria-hidden="true"
  >
    <div class="modal-dialog modal-dialog-centered" role="document">
      <div class="modal-content">
        <div class="modal-body">
          <div class="text-center text-header">Are you still listening?</div>
          <div class="text-center">
            <button
              type="button"
              class="btn btn-primary"
              id="startAudioPlayerBtn"
            >
              I'm still listening
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>
</div> -->

<div id="audioSessionModal" class="modal-window">
  <div class="audioSessionModal">
    <div class="audioSessionModal-body">
      <div class="text-center text-header">Are you still listening?</div>
      <div class="text-center">
        <button type="button" class="btn btn-primary" id="startAudioPlayerBtn">
          I'm still listening
        </button>
      </div>
    </div>
  </div>
</div>
				<div id="client_ip" style="display:none">
					203745851				</div>
				<div id="client_ua" style="display:none">
					Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; rv:11.0) like Gecko				</div>
        <div id="client_signature" style="display:none">
					d008910f491bcd1a58db3f3afce1a7b61e94b6ee        </div>
				<div id="is_prod" style="display:none">
					1        </div>
    <link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4' id='sharify-counts-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-app-manager/public/js/smart-app-banner.js?ver=0.7.18' id='wpb-app-manager-smart-app-banner-js-js'></script>
<script type='text/javascript' id='wpb-app-manager-js-extra'>
/* <![CDATA[ */
var wpbAppSmartObj = {"smartBannerOptions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-app-manager/public/js/wpb-app-manager-public.js?ver=1.0.0' id='wpb-app-manager-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/js/amplitude.min.js?ver=5.0.2' id='wpb-audio-stream-manager-amplitude-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/js/select2.min.js?ver=4.0.6' id='wpb-audio-stream-manager-select2-js-js'></script>
<script type='text/javascript' id='wpb-audio-stream-manager-js-extra'>
/* <![CDATA[ */
var site_info = {"url":"https:\/\/www.wcluradio.com","id":"1430"};
var station_info = [{"id":"4","text":"WCLU Radio","name":null,"artist":null,"album":null,"schedule":"schedule-one","cover_art_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1430\/2020\/10\/20144826\/103.1-Square-Logo.png","station_logo_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1430\/2020\/10\/20144826\/103.1-Square-Logo.png","url":"https:\/\/us2.maindigitalstream.com\/ssl\/WCLU","meta_slug":null,"live":true},{"id":"5","text":"Willie Country","name":null,"artist":null,"album":null,"schedule":"schedule-one","cover_art_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1430\/2020\/05\/12164143\/Willie-BG-App.png","station_logo_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1430\/2020\/05\/12164143\/Willie-BG-App.png","url":"https:\/\/v7player.wostreaming.net\/2841","meta_slug":null,"live":true}];
var player_setting = [""];
var ima_ad_tag_url = "0";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-audio-stream-manager/public/js/wpb-audio-stream-manager-public.js?ver=1.1.1' id='wpb-audio-stream-manager-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='https://sdk.amazonaws.com/js/aws-sdk-2.239.1.min.js?ver=5.5.3' id='aws.sdk.kcl-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?v=11202017c&#038;ver=2.9.2' id='jquery.jplayer-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?v=11202017c&#038;ver=2.3' id='jquery.jplayer.android-js'></script>
<script type='text/javascript' id='jquery.jplayer-init-js-extra'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.wcluradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init-latest.js?v=10272020c&#038;ver=2.4.1' id='jquery.jplayer-init-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/bootstrap.min.js?ver=3.3.7' id='bootstrapjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/anime.min.js?ver=1.0' id='anime-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/barba.min.js?ver=1.0' id='barba-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/weatherwidget.js?ver=0.0' id='weatherwidget-js'></script>
<script type='text/javascript' src='https://widgets.listenlive.co/1.0/tdwidgets.min.js?ver=1.0' id='tdwidgets-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/topbutton.js?ver=5.5.3' id='scroll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/fitvids.js?ver=5.5.3' id='fitvids-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/forever-communications-theme/inc/js/wpb-fitvids.js?ver=5.5.3' id='wpb-fitvids-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.5.3' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.4' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.wcluradio.com";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.3' id='magnific-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.8' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/common_functions.js?ver=1.1' id='common-funcs-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.16' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.16' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.16","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.wcluradio.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":71110,"title":"Trump%20impeachment%20trial%20opens%20with%20graphic%20video%20of%20Capitol%20riot%20%E2%80%93%20WCLU%20Radio","excerpt":"","featuredImage":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1430\/2021\/02\/10110503\/tmpf0606723-daf7-4b92-acef-439c5aa7cab5.jpg"}};
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.16' id='elementor-frontend-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/ele-custom-skin-pro/assets/js/ecspro.js?ver=3.0.0' id='ecspro-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.wcluradio.com\/wp-admin\/admin-ajax.php","nonce":"23c4847bb8","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.wcluradio.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.wcluradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.12' id='jet-blog-js'></script>
<style type="text/css"></style>
<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>

</body>

</html>
<!-- Dynamic page generated in 0.689 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-10 08:31:47 -->

<!-- Compression = gzip -->
<!-- super cache -->